Skip to Main Content

Requeriments del sistema

Per a poder veure correctament els vídeos de Canal Parlament cal disposar de les versions més actualitzades del navegador i del sistema operatiu, així com una bona connexió a internet:

  • La versió més recent dels navegadors Google Chrome, Firefox, Microsoft Edge, Opera o Safari.
  • Una connexió a internet de més de 500 Kbps
Si detecteu algun funcionament erroni, us agrairem que ho comuniqueu a consultes@parlament.cat